<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="google-site-verification" content="ctZ2kFnwbpJaYIjapW7dFpOdDmycvzlZK_OzVMeDcuc" />
	<title>Information overload - How much information is enough for strategy?</title>

	
							<meta name="description" content="Those in strategy look for answers to many questions. They want numbers that are definitive and accurate. How important is precision to strategy formulation">
			
							<meta name="keywords" content="strategy, information overload, market entry, market size, projections, strategy formulation, data">
						<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.valuenotes.biz/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="http://192.168.1.31/valuenotes.biz/wp-content/uploads/2015/07/favicon.ico">
	<link rel="apple-touch-icon" href="http://192.168.1.31/valuenotes.biz/wp-content/uploads/2015/07/favicon.ico"/>
	<!-- Jivochat -->
	<style type="text/css">
		#jivo-label.jivo-fixed-bottom #jivo-label-wrapper #jivo-label-copyright.jivo-en
		{
			display: none;
		}
	</style>
	<link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Those in strategy look for answers to many questions. They want numbers that are definitive and accurate. How important is precision to strategy formulation"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.valuenotes.biz/much-information-enough-strategy/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Information overload - How much information is enough for strategy?" />
<meta property="og:description" content="Those in strategy look for answers to many questions. They want numbers that are definitive and accurate. How important is precision to strategy formulation" />
<meta property="og:url" content="http://www.valuenotes.biz/much-information-enough-strategy/" />
<meta property="og:site_name" content="ValueNotes Strategic Intelligence" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ValueNotes/253675938014578" />
<meta property="article:tag" content="market research" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-02-16T11:27:03+05:30" />
<meta property="article:modified_time" content="2017-02-16T12:47:30+05:30" />
<meta property="og:updated_time" content="2017-02-16T12:47:30+05:30" />
<meta property="og:image" content="http://www.valuenotes.biz/wp-content/uploads/2017/02/InformationOverload-300x225.jpg" />
<meta property="og:image" content="http://www.valuenotes.biz/wp-content/uploads/2017/02/Capture-1.jpg" />
<meta property="og:image" content="http://www.valuenotes.biz/wp-content/uploads/2017/02/bingmap_dot.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Those in strategy look for answers to many questions. They want numbers that are definitive and accurate. How important is precision to strategy formulation" />
<meta name="twitter:title" content="Information overload - How much information is enough for strategy?" />
<meta name="twitter:site" content="@ValueNotes" />
<meta name="twitter:image" content="http://www.valuenotes.biz/wp-content/uploads/2017/02/InformationOverload-300x225.jpg" />
<meta name="twitter:creator" content="@ValueNotes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueNotes Strategic Intelligence &raquo; Feed" href="http://www.valuenotes.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueNotes Strategic Intelligence &raquo; Comments Feed" href="http://www.valuenotes.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueNotes Strategic Intelligence &raquo; Information overload &#8211; How much information is enough for strategy? Comments Feed" href="http://www.valuenotes.biz/much-information-enough-strategy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.valuenotes.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.valuenotes.biz/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.valuenotes.biz/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.valuenotes.biz/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.valuenotes.biz/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://www.valuenotes.biz/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://www.valuenotes.biz/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.7.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://www.valuenotes.biz/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.7.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='wp-email-sub-style-css'  href='http://www.valuenotes.biz/wp-content/plugins/wp-feedburner-email-subscriber/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode-font-awesome-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode-elegant-icons-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/stylesheet.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/style_dynamic.css?ver=1460705085' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/responsive.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1460705085' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.valuenotes.biz/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.valuenotes.biz/wp-content/themes/bridge/css/custom_css.css?ver=1460705085' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.valuenotes.biz/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<link rel='https://api.w.org/' href='http://www.valuenotes.biz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.valuenotes.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.valuenotes.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.valuenotes.biz/?p=21114' />
<link rel="alternate" type="application/json+oembed" href="http://www.valuenotes.biz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuenotes.biz%2Fmuch-information-enough-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.valuenotes.biz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuenotes.biz%2Fmuch-information-enough-strategy%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.valuenotes.biz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.valuenotes.biz/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-21114 single-format-standard  side_area_uncovered_from_content qode-theme-ver-7.5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive">

						<section class="side_menu right ">
                        <a href="#" target="_self" class="close_side_menu"></a>
			<div id="nav_menu-3" class="widget widget_nav_menu posts_holder"><div class="menu-rhs-menu-container"><ul id="menu-rhs-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-113"><a href="http://www.valuenotes.biz/">Home</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="#">About us</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/about-valuenotes/">About ValueNotes</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/our-management/">Our Management</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/clients/">Clients</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/partner-with-us/">Partner with us</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/recognition/">Recognition</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/contact-us/">Contact Us</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.valuenotes.biz/about-usabout-valuenotes/work-with-us/">Careers</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-132"><a href="http://www.valuenotes.biz/insights-publications/blog/">Blog</a></li>
<li id="menu-item-14016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14016"><a href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-14317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14317"><a href="http://www.valuenotes.biz/news-events/in-the-news/">In the News</a></li>
	<li id="menu-item-14316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14316"><a href="http://www.valuenotes.biz/news-events/press-releases/">Press Releases</a></li>
	<li id="menu-item-14017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14017"><a href="http://www.valuenotes.biz/news-events/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.valuenotes.biz/sitemap/">Sitemap</a></li>
</ul></div></div><div id="text-5" class="widget widget_text posts_holder">			<div class="textwidget"><span class='q_social_icon_holder normal_social' ><a href='https://www.linkedin.com/company/valuenotes' target='_blank'><i class="qode_icon_font_awesome fa fa-linkedin fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='https://twitter.com/ValueNotes' target='_blank'><i class="qode_icon_font_awesome fa fa-twitter fa-lg simple_social" style="font-size: 17px;" ></i></a></span>


<span class='q_social_icon_holder normal_social' ><a href='https://plus.google.com/b/107243073207020933351/107243073207020933351/about' target='_blank'><i class="qode_icon_font_awesome fa fa-google-plus fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='https://www.facebook.com/pages/ValueNotes/253675938014578' target='_blank'><i class="qode_icon_font_awesome fa fa-facebook fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='http://www.slideshare.net/ValueNotes' target='_blank'><i class="qode_icon_font_awesome fa fa-slideshare fa-lg simple_social" style="font-size: 17px;" ></i></a></span></div>
		</div>		</section>
			<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
			<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-1949397-2']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<!-- Google Analytics end -->

	



<header class=" scroll_header_top_area  stick scrolled_not_transparent page_header">
<!--Hello1-->
    <div class="header_inner clearfix">

		
					<form role="search" id="searchform" action="http://www.valuenotes.biz/" class="qode_search_form" method="get">
									<div class="container">
					<div class="container_inner clearfix">
				
                <i class="qode_icon_font_awesome fa fa-search qode_icon_in_search" ></i>				<input type="text" placeholder="Search" name="s" class="qode_search_field" autocomplete="off" />
				<input type="submit" value="Search" />

				<div class="qode_search_close">
					<a href="#">
                        <i class="qode_icon_font_awesome fa fa-times qode_icon_in_search" ></i>					</a>
				</div>
										</div>
					</div>
							</form>
				
		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style='' >
		    				<div class="container">
					<div class="container_inner clearfix">
                    			                					<div class="header_inner_left">
                        													<div class="mobile_menu_button">
                                <span>
                                    <i class="qode_icon_font_awesome fa fa-bars " ></i>                                </span>
                            </div>
												<div class="logo_wrapper">
                            							<div class="q_logo">
								<a href="http://www.valuenotes.biz/">
									<img class="normal" src="http://181.224.157.54/~valueno6/wp-content/uploads/2015/08/VN-Logo.png" alt="Logo"/>
									<img class="light" src="http://www.valuenotes.biz/wp-content/themes/bridge/img/logo.png" alt="Logo"/>
									<img class="dark" src="http://www.valuenotes.biz/wp-content/themes/bridge/img/logo_black.png" alt="Logo"/>
									<img class="sticky" src="http://181.224.157.54/~valueno6/wp-content/uploads/2015/08/VN-Logo-small.png" alt="Logo"/>
									<img class="mobile" src="http://181.224.157.54/~valueno6/wp-content/uploads/2015/08/VN-Logo.png" alt="Logo"/>
																	</a>
							</div>
                            						</div>
                                                					</div>
                    					                                                							<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
																		                                    <div class="side_menu_button">
									
																					<a class="search_button fullscreen_search normal" href="javascript:void(0)">
                                                <i class="qode_icon_font_awesome fa fa-search " ></i>											</a>
								
																					                                                                                                                            <a class="side_menu_button_link normal" href="javascript:void(0)">
                                                <i class="qode_icon_font_awesome fa fa-bars " ></i>                                            </a>
										                                    </div>
                                </div>
							</div>
												
												
						<nav class="main_menu drop_down right">
						<ul id="menu-vn-menu" class=""><li id="nav-menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>What we do</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/competitor-intelligence/" class=""><i class="menu_icon blank fa"></i><span>Competitor Intelligence</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/customer-intelligence/" class=""><i class="menu_icon blank fa"></i><span>Customer Intelligence</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/market-intelligence/" class=""><i class="menu_icon blank fa"></i><span>Market Intelligence</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/channel-intelligence/" class=""><i class="menu_icon blank fa"></i><span>Channel Intelligence</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Industries</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-16032" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/construction-inputs/" class=""><i class="menu_icon blank fa"></i><span>Construction Inputs</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16033" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/engineering/" class=""><i class="menu_icon blank fa"></i><span>Engineering</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16034" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/healthcare/" class=""><i class="menu_icon blank fa"></i><span>Healthcare</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16035" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/other-industries/" class=""><i class="menu_icon blank fa"></i><span>Other Industries</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Research Support</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/research-support/research-support-services/" class=""><i class="menu_icon blank fa"></i><span>Research Support Services</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Insights</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/case-studies/" class=""><i class="menu_icon blank fa"></i><span>Case Studies</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/publications/" class=""><i class="menu_icon blank fa"></i><span>Publications</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/newsletters/" class=""><i class="menu_icon blank fa"></i><span>Newsletters</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/project-examples/" class=""><i class="menu_icon blank fa"></i><span>Project Examples</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-19688" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/infographic-all/" class=""><i class="menu_icon blank fa"></i><span>Infographics</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="http://www.valuenotes.biz/products/" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Products</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-18248" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/products/valuenotes-brandmeter/" class=""><i class="menu_icon blank fa"></i><span>ValueNotes Brandmeter</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-19411" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/products/bite-sized-business-online-training-modules/" class=""><i class="menu_icon blank fa"></i><span>ValueNotes Training</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent  narrow"><a href="http://www.valuenotes.biz/insights-publications/blog/" class=""><i class="menu_icon blank fa"></i><span>Blog</span><span class="plus"></span></a></li>
</ul>						</nav>
						                        										<nav class="mobile_menu">
                        <ul id="menu-vn-menu-1" class=""><li id="mobile-menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><h3><span>What we do</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/competitor-intelligence/" class=""><span>Competitor Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/customer-intelligence/" class=""><span>Customer Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/market-intelligence/" class=""><span>Market Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/what-we-do/channel-intelligence/" class=""><span>Channel Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><h3><span>Industries</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-16032" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/construction-inputs/" class=""><span>Construction Inputs</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16033" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/engineering/" class=""><span>Engineering</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16034" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/healthcare/" class=""><span>Healthcare</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16035" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/industries/other-industries/" class=""><span>Other Industries</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><h3><span>Research Support</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/research-support/research-support-services/" class=""><span>Research Support Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><h3><span>Insights</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/case-studies/" class=""><span>Case Studies</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/publications/" class=""><span>Publications</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/newsletters/" class=""><span>Newsletters</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/insights-publications/project-examples/" class=""><span>Project Examples</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-19688" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/infographic-all/" class=""><span>Infographics</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><h3><span>Products</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-18248" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/products/valuenotes-brandmeter/" class=""><span>ValueNotes Brandmeter</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-19411" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.valuenotes.biz/products/bite-sized-business-online-training-modules/" class=""><span>ValueNotes Training</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent "><a href="http://www.valuenotes.biz/insights-publications/blog/" class=""><span>Blog</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
			                    					</div>
				</div>
				</div>
	</div>
	</div>

</header>
		

    		<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-arrow-up" style=""></i>
			</span>
		</a>
	    			<div class="fullscreen_search_holder fade">
			<div class="close_container">
									<div class="container">
						<div class="container_inner clearfix" >
                        										<div class="search_close_holder">
							<div class="side_menu_button">
								<a class="fullscreen_search_close" href="javascript:void(0)">
                                    <i class="qode_icon_font_awesome fa fa-times " ></i>								</a>
							</div>
						</div>
				                        						</div>
					</div>
							</div>
			<div class="fullscreen_search_table">
				<div class="fullscreen_search_cell">
					<div class="fullscreen_search_inner">
						<form role="search" action="http://www.valuenotes.biz/" class="fullscreen_search_form" method="get">
							<div class="form_holder">
								<span class="search_label">Search:</span>
								<div class="field_holder">
									<input type="text"  name="s" class="search_field" autocomplete="off" />
									<div class="line"></div>
								</div>
                                <a class="qode_search_submit search_submit" href="javascript:void(0)">
                                    <i class="qode_icon_font_awesome fa fa-search " ></i>                                </a>
							</div>	
						</form>
					</div>
				</div>
			</div>
		</div>
	
    
		
	
    
<div class="content ">
						<div class="content_inner  ">
													<div class="title_outer title_without_animation"    data-height="200">
		<div class="title title_size_small  position_left " style="height:200px;">
			<div class="image not_responsive"></div>
										<div class="title_holder"  style="padding-top:100px;height:100px;">
					<div class="container">
						<div class="container_inner clearfix">
								<div class="title_subtitle_holder" >
                                                                									<h1><span>Information overload &#8211; How much information is enough for strategy?</span></h1>
									


										<!--<span class="separator small "  ></span>-->
<span style="margin: 10px; display: inline-block;"></span>


																	
																												<div class="breadcrumb" > <div class="breadcrumbs"><div class="breadcrumbs_inner"><a href="http://www.valuenotes.biz">Home</a><span class="delimiter">&nbsp;>&nbsp;</span><span class="current">Information overload &#8211; How much information is enough for strategy?</span></div></div></div>
																	                                                            </div>
						</div>
					</div>
				</div>
								</div>
			</div>
								<div class="container">
                    					<div class="container_inner default_template_holder" >
				
												
							<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
								<div class="column1">
											
									<div class="column_inner">
										<div class="blog_holder blog_single">	
													<article id="post-21114" class="post-21114 post type-post status-publish format-standard hentry category-blog category-market-intelligence tag-market-research">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
						<h2><span class="date">16 Feb 17</span> Information overload &#8211; How much information is enough for strategy?</h2>
						<div class="post_info">
							<!--<span class="time">Posted at 11:27h</span>-->
							 							<span class="post_author">
								by								<a class="post_author_link" href="http://www.valuenotes.biz/author/rathin-shah/">Rathin Shah</a>
							</span>
															<span class="dots"><i class="fa fa-square"></i></span><a class="post_comments" href="http://www.valuenotes.biz/much-information-enough-strategy/#respond" target="_self">0 Comments</a>
																							<span class="dots"><i class="fa fa-square"></i></span><div class="blog_like">
									<a  href="#" class="qode-like" id="qode-like-21114" title="Like this">1<span>  Like</span></a>								</div>
																						<span class="dots"><i class="fa fa-square"></i></span><div class="blog_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="social_share_icon"></span><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><div class="inner_arrow"></div><ul><li class="facebook_share"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Information+overload+%26%238211%3B+How+much+information+is+enough+for+strategy%3F&amp;p[summary]=Being+in+a+research+company%2C+we+often+deal+with+the+strategy+folk+at+large+companies.+Typically%2C+they+need+answers+to+various+questions%2C+some+of+the+most+common+of+which+are%3A+1.+Which+market+should+I+enter%3F+2.+Which+customer+segment...&amp;p[url]=http%3A%2F%2Fwww.valuenotes.biz%2Fmuch-information-enough-strategy%2F&amp;&p[images][0]=', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><i class="fa fa-facebook"></i></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=Being+in+a+research+company%2C+we+often+deal+with+the+strategy+folk+at+large+companies.+Typically%2C+they+need+answers+to+http://www.valuenotes.biz/much-information-enough-strategy/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><i class="fa fa-twitter"></i></a></li><li  class="google_share"><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.valuenotes.biz%2Fmuch-information-enough-strategy%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-google-plus"></i></a></li><li  class="linkedin_share"><a href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.valuenotes.biz%2Fmuch-information-enough-strategy%2F&amp;title=Information+overload+%26%238211%3B+How+much+information+is+enough+for+strategy%3F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div>	
													</div>
						<p>Being in a research company, we often deal with the strategy folk at large companies.</p>
<p>Typically, they need answers to various questions, some of the most common of which are:<br />
1. Which market should I enter?<br />
2. Which customer segment should I target?<br />
3. Which products should we sell to them?<br />
4. How should we reach out to them?<br />
5. How do my competitors go to market?<br />
6. What are they selling and for how much?</p>
<p><img class="alignleft wp-image-21126" src="http://www.valuenotes.biz/wp-content/uploads/2017/02/InformationOverload-300x225.jpg" alt="Strategy" width="192" height="144" srcset="http://www.valuenotes.biz/wp-content/uploads/2017/02/InformationOverload-300x225.jpg 300w, http://www.valuenotes.biz/wp-content/uploads/2017/02/InformationOverload.jpg 640w" sizes="(max-width: 192px) 100vw, 192px" /></p>
<p>In trying to answer these questions, we often look at market data, such as market size, growth rates, or market shares. Naturally, everybody wants numbers that are definitive and accurate. However, in the desire for preciseness and granularity, we often lose sight of the objective or key intelligence questions. For instance, would a strategy change if growth was 9% instead of 8%? In any case, <a href="http://www.valuenotes.biz/forecasting-market-growth-recency-effect/">projections</a> can go wrong – nobody could predict Donald Trump!</p>
<p>How important is precision to the strategy formulation? In my experience, I’ve found that we need to focus on the order of magnitude, rather than spending a lot of time in getting more precise numbers. For example: Is the market worth Rs.1 billion or 10 billion? A 10% variance will not change the strategy. This will help the client focus on the bigger picture rather than looking for a needle in a haystack.</p>
<p>Let me give a real example: One of our healthcare clients in medical devices was looking at the market shares of its competitor across regions in India (North, South, East and West breakdown). The Eastern market was insignificant &#8211; less than 5% of its revenues. However, the client got bogged down in trying to establish product splits. We did provide the numbers, but wouldn’t it have been a more effective use of resources to focus on the more important market?</p>
<p>If we plot a 2&#215;2 matrix as below:</p>
<p><img class="alignnone wp-image-21116" src="http://www.valuenotes.biz/wp-content/uploads/2017/02/Capture-1.jpg" alt="Strategy" width="585" height="90" srcset="http://www.valuenotes.biz/wp-content/uploads/2017/02/Capture-1.jpg 735w, http://www.valuenotes.biz/wp-content/uploads/2017/02/Capture-1-300x46.jpg 300w, http://www.valuenotes.biz/wp-content/uploads/2017/02/Capture-1-700x108.jpg 700w" sizes="(max-width: 585px) 100vw, 585px" /></p>
<table>
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-21194" src="http://www.valuenotes.biz/wp-content/uploads/2017/02/bingmap_dot.png" alt="" width="20" height="20" /></td>
<td>Some clients focus too much on the “Knowable and Unimportant” quadrant. Getting unimportant information, though knowable, is not going to yield any effective results as the term “unimportant” says it all.</td>
</tr>
<tr>
<td><img class="aligncenter size-full wp-image-21194" src="http://www.valuenotes.biz/wp-content/uploads/2017/02/bingmap_dot.png" alt="" width="20" height="20" /></td>
<td>The focus should be on the two quadrants under “Important”. Some of the “Unknowable” maybe worth investing time in.</td>
</tr>
</tbody>
</table>
<p>Here it is important to see the bigger picture and try to get all the relevant information; usually the <a href="http://www.valuenotes.biz/do-you-want-data-or-insight/">insight (not data)</a> is what is needed to make decisions. It is essential to have all the relevant information, but it is <u>NOT</u> necessary to have <u>ALL</u> information.</p>
<p><em>What do you think?</em></p>
					</div>
				</div>
			</div>
		
			<div class="single_tags clearfix">
            <div class="tags_text">
				<h5>Tags:</h5>
				<a href="http://www.valuenotes.biz/tag/market-research/" rel="tag">market research</a>			</div>
		</div>
					
	

			<div class="single_tags clearfix">
            <div class="tags_text">
				<h5>Categories:</h5>
				<a href="http://www.valuenotes.biz/category/blog/" rel="category tag">Blog</a>,<a href="http://www.valuenotes.biz/category/market-intelligence/" rel="category tag">Market Intelligence</a>			</div>
		</div>
					
	


	<div class="author_description">
		<div class="author_description_inner">
			<div class="image">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2016/09/Rathin-Shah-150x150.jpg" width="75" height="75" alt="Rathin Shah" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" />			</div>
			<div class="author_text_holder">
				<h5 class="author_name">
				Rathin Shah				</h5>
				<span class="author_email"></span>
									<div class="author_text">
						<p>I am currently a project manager at ValueNotes. For the past 8 years I have worked on custom research projects in the technology and engineering space. 

You can contact me on rathin@valuenotes.co.in or over my <a href="https://www.linkedin.com/in/rathin-shah-175753116">LinkedIn profile</a></p>
					</div>
							</div>
		</div>
	</div>
</article>										</div>
										
										<div class="comment_holder clearfix" id="comments">
<div class="comment_number"><div class="comment_number_inner"><h5>No Comments</h5></div></div>
<div class="comments">
</div></div>
 <div class="comment_pager">
	<p></p>
 </div>
 <div class="comment_form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h5>Post A Comment</h5> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/much-information-enough-strategy/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.valuenotes.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="three_columns clearfix"><div class="column1"><div class="column_inner"><input id="author" name="author" placeholder="Your full name" type="text" value="" aria-required='true' /></div></div>
<div class="column2"><div class="column_inner"><input id="email" name="email" placeholder="E-mail address" type="text" value="" aria-required='true' /></div></div>
<div class="column3"><div class="column_inner"><input id="url" name="url" type="text" placeholder="Website" value="" /></div></div></div>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.valuenotes.biz/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=ZbTKH49wh3x0LUul" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="ZbTKH49wh3x0LUul" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.valuenotes.biz/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.valuenotes.biz/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >Are you a Human ?</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='21114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ct_checkjs_73278a4a86960eeb576a8fd4c9ec6997" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_73278a4a86960eeb576a8fd4c9ec6997';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1466322193');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	</div>
						
								
							


 
									</div>
								</div>	
								<div class="column2"> 
										<div class="column_inner">
		<aside class="sidebar">
							
			<div id="text-24" class="widget widget_text posts_holder">			<div class="textwidget"><div class="omsc-toggle omsc-expanded"><div class="omsc-toggle-title">SUBSCRIPTION</div><div class="omsc-toggle-inner" style="display:block">
<a href="http://www.valuenotes.biz/insights-publications/newsletters/">
<img src="http://www.valuenotes.biz/wp-content/uploads/2015/08/subscription.png" alt="Subscribe " title="Subscribe " width="186" height="56" class="alignnone size-full wp-image-11422" />
</a>
</div></div></div>
		</div><div id="text-22" class="widget widget_text posts_holder"><h5>Blogs</h5>			<div class="textwidget"><table>
    <tr>
        <td style="text-align:left; line-height:22px;">
            <ul>
							<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/can-trumponomics-stop-globalization/">Can Trumponomics stop globalization?</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/sharing-economy-how-will-it-affect-traditional-businesses/">Sharing economy: How will it affect traditional businesses?</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/net-promoter-score-is-it-just-about-the-score/">Net Promoter Score: Is it just about the score?</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/can-3d-printing-solve-the-global-housing-crisis/">Can 3D printing solve the global housing crisis?</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/organic-and-digital-combine-to-shake-up-fmcg-and-pharma/">&quot;Organic&quot; and &quot;Digital&quot; combine to shake up FMCG and pharma</a></li>
							            </ul> 
        </td>
    </tr>
</table>
</div>
		</div><div id="text-21" class="widget widget_text posts_holder"><h5>Insights &#038; Publications</h5>			<div class="textwidget"><table>
    <tr>
        <td style="text-align:left; line-height:22px;">
            <ul>
							<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/housing-for-all-by-2022-scheme-what-does-this-mean-for-building-construction-companies/">Housing for all by 2022 scheme - What does this mean for building & construction companies?</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/bread-industry-in-india-2015-20/">Bread Industry in India 2015-20</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/biscuits-and-cookies-industry-in-india-2015-19/">Biscuits and Cookies Industry in India 2015-19</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/faucets-industry-in-india-2014-19/">Faucets Industry in India 2014-19</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/chocolate-industry-in-india-2014-19/">Chocolate industry in India 2014-19</a></li>
							            </ul> 
        </td>
    </tr>
</table>
</div>
		</div><div id="text-26" class="widget widget_text posts_holder"><h5>INFOGRAPHICS</h5>			<div class="textwidget"><table>
    <tr>
        <td style="text-align:left; line-height:22px;">
            <ul>
							<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/insights-publicationspublicationsinfographics-seven-reasons-why-companies-should-must-invest-in-india/">Infographics - Seven reasons why companies should (must?) invest in india</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/infographics-seven-key-trends-driving-indias-hospital-sector/">Infographics - Seven key trends driving India's hospital sector</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/infographics-some-more-tips-for-doing-business-with-indians/">Infographics - Some more tips for doing business with Indians</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/infographics-valuenotes-services/">Infographics - ValueNotes Services</a></li>
														<li style="border-bottom:1px dotted #CACACA; padding: 8px 0px;"><a href="http://www.valuenotes.biz/insights-publications/publications/indian-biscuits-and-cookies-industry/">Infographic - Indian Biscuits and Cookies Industry</a></li>
							            </ul> 
        </td>
    </tr>
</table>
</div>
		</div><div id="text-19" class="widget widget_text posts_holder">			<div class="textwidget"><div class="omsc-toggle"><div class="omsc-toggle-title">IN THE NEWS</div><div class="omsc-toggle-inner">
 
<table id="tablepress-1" class="tablepress tablepress-id-1">
<tbody>
<tr class="row-1">
	<td class="column-1"><div class=\"InTheNewsTitle\"><a href="http://www.telegraphindia.com/1161103/jsp/business/story_117074.jsp#.WCBnxfSPa3G" target=\"_blank\" style=\"color:#0C73CF\">Parle magic with chocolate</a><br />
<span class=\"homepageNewsByline\">- The Telegraph (India), Nov-16</span></div></td>
</tr>
<tr class="row-2">
	<td class="column-1"><div class=\"InTheNewsTitle\"><a href="http://www.thehindu.com/business/Industry/venturefunded-hot-idlis-in-your-kitchen/article9258716.ece" target=\"_blank\" style=\"color:#0C73CF\">Venture-funded, hot idlis in your kitchen</a><br />
<span class=\"homepageNewsByline\">- The Hindu, Oct-16</span></div></td>
</tr>
<tr class="row-3">
	<td class="column-1"><div class=\"InTheNewsTitle\"><a href="http://www.businesstoday.in/magazine/money-today/cover-story/road-to-a-secure-future/story/238068.html" target=\"_blank\" style=\"color:#0C73CF\">Road to a secure future</a><br />
<span class=\"homepageNewsByline\">- Business Today, Oct-16</span></div></td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
 </div></div>

<div class="omsc-toggle"><div class="omsc-toggle-title">TWITTER</div><div class="omsc-toggle-inner">
   <a class="twitter-timeline"  href="https://twitter.com/ValueNotesIndia" data-widget-id="621298354056658945">Tweets by @ValueNotesIndia</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div></div>
		</div><div id="linkcat-0" class="widget widget_links posts_holder"><h5>Bookmarks</h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.valuenotes.biz/blogs-channel-intelligence/" target="_blank">Channel Intelligence</a></li>
<li><a href="http://www.valuenotes.biz/blogs-competitor-intelligence/" target="_blank">Competitor Intelligence</a></li>
<li><a href="http://www.valuenotes.biz/blogs-customer-intelligence/" target="_blank">Customer Intelligence</a></li>
<li><a href="http://www.valuenotes.biz/blogs-market-intelligence/" target="_blank">Market Intelligence</a></li>

	</ul>
</div>
<div id="text-20" class="widget widget_text posts_holder"><h5>Authors</h5>			<div class="textwidget"><table cellspacing="0">
		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/03/Arun1-150x150.jpg" width="24" height="24" alt="Arun Jethmalani" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/arun-jethmalani/"?>Arun Jethmalani</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/ArunJethmalaniBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/03/Monali-150x150.jpg" width="24" height="24" alt="Monali Singhvi" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/monali-singhvi/"?>Monali Singhvi</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/MonaliSinghviBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/11/nh1-150x150.jpg" width="24" height="24" alt="Nandita Harendra" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/nandita/"?>Nandita Harendra</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/NanditaHarendraBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/09/Rathin-Shah-150x150.jpg" width="24" height="24" alt="Rathin Shah" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/rathin-shah/"?>Rathin Shah</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/RathinShahBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/03/Rohan-150x150.jpg" width="24" height="24" alt="Rohan Shevate" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/rohan-shevate/"?>Rohan Shevate</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/RohanShevateBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/06/Saad-150x150.jpg" width="24" height="24" alt="Sa'ad Shaikh" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/saad-shaikh/"?>Sa'ad Shaikh</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/SaadShaikhBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/03/Sangeeta-150x150.jpg" width="24" height="24" alt="Sangeeta Ganapathy" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/sangeeta/"?>Sangeeta Ganapathy</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/SangeetaGanapathyBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   		   <div id="author_pic">     
		        
				<tr style="padding:0px 10px;">
				<td style="padding:0px 10px;">
				 <img src="http://www.valuenotes.biz/wp-content/uploads/2016/03/Varsha-150x150.jpg" width="24" height="24" alt="Varsha Chitale" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></td>
		     <td style="padding:0px 10px;">
			 	         <a href="http://www.valuenotes.biz/author/varsha/"?>Varsha Chitale</a> 
			 </td>
                   
				<td style="padding:0px 10px;">
				<a href="http://feeds.feedburner.com/VarshaChitaleBlog"  target="_blank">
				<img src="http://www.valuenotes.biz/wp-content/uploads/2015/12/foot_icon_rss12.jpg"/>
				</a>
				</td>
				</tr>
			
</div>		
	   </table></div>
		</div>		</aside>
	</div>
								</div>
							</div>
											</div>
				</div>
                			</div>						
	


		
	</div>
</div>



	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
            			<div class="footer_top">
								<div class="container">
					<div class="container_inner">
																	<div class="four_columns clearfix">
								<div class="column1 footer_col1">
									<div class="column_inner">
										<div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="separator  transparent center  " style="margin-top: 5px;margin-bottom: 5px;"></div>


<img src="http://www.valuenotes.biz/wp-content/uploads/vn_white.png" width='150' alt="ValueNotes" />

<div class="separator  transparent center  " style="margin-top: 5px;margin-bottom: 15px;"></div>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.valuenotes.biz/about-us/contact-us/">US: +1 347 759 6113</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>



<a href="http://www.valuenotes.biz/about-us/contact-us/">Bangalore: +91 96739 97749</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/contact-us/">Delhi/NCR: +91 97654 07085</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/contact-us/">Mumbai: +91 97654 07086</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/contact-us/">Pune: +91 96739 97749</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>
</div>
		</div><div id="text-11" class="widget widget_text"><h5>News &#038; Events</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/news-events/in-the-news/">In the News</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/news-events/press-releases/">Press Releases</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>



<a href="http://www.valuenotes.biz/news-events/events/">Events</a>

</div>
		</div>									</div>
								</div>
								<div class="column2 footer_col2">
									<div class="column_inner">
										<div id="text-12" class="widget widget_text"><h5>What We Do</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/what-we-do/competitor-intelligence/">Competitor Intelligence</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/what-we-do/customer-intelligence/">Customer Intelligence</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/what-we-do/market-intelligence/">Market Intelligence</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/what-we-do/channel-intelligence/">Channel Intelligence</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>
</div>
		</div><div id="text-13" class="widget widget_text"><h5>Insights &#038; Publications</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/insights-publications/case-studies/">Case Studies</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/insights-publications/publications/">Publications</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/insights-publications/newsletters/">Newsletters</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/insights-publications/project-examples/">Project Examples</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>

<a href="http://www.valuenotes.biz/infographic-all/">Infographics</a>
<br><br></div>
		</div>									</div>
								</div>
								<div class="column3 footer_col3">
									<div class="column_inner">
										<div id="text-14" class="widget widget_text"><h5>Industries</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/industries/construction-inputs/">Construction Inputs</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/industries/engineering/">Engineering</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/industries/healthcare/">Healthcare</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/industries/other-industries/">Other Industries</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>
</div>
		</div><div id="text-15" class="widget widget_text"><h5>Research Support </h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/research-support/research-support-services/">Research Support Services</a></div>
		</div><div id="text-17" class="widget widget_text"><h5>Blog</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/insights-publications/blog/">Blog</a></div>
		</div>									</div>
								</div>
								<div class="column4 footer_col4">
									<div class="column_inner">
										<div id="text-16" class="widget widget_text"><h5>About Us</h5>			<div class="textwidget"><a href="http://www.valuenotes.biz/about-us/about-valuenotes/">About ValueNotes</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/our-management/">Our Management</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/clients/">Clients</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/partner-with-us/">Partner with us</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/recognition/">Recognition</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/work-with-us/">Work with Us</a>

<div class="separator  transparent center  " style="margin-top: 4px;margin-bottom: 4px;"></div>


<a href="http://www.valuenotes.biz/about-us/contact-us/">Contact Us</a>

<div class="separator  transparent   " style="margin-top: 40px;margin-bottom: 0px;"></div>


<span class='q_social_icon_holder normal_social' ><a href='https://www.linkedin.com/company/valuenotes' target='_blank'><i class="qode_icon_font_awesome fa fa-linkedin fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='https://twitter.com/ValueNotes' target='_blank'><i class="qode_icon_font_awesome fa fa-twitter fa-lg simple_social" style="font-size: 17px;" ></i></a></span>


<span class='q_social_icon_holder normal_social' ><a href='https://plus.google.com/b/107243073207020933351/107243073207020933351/about' target='_blank'><i class="qode_icon_font_awesome fa fa-google-plus fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='https://www.facebook.com/pages/ValueNotes/253675938014578' target='_blank'><i class="qode_icon_font_awesome fa fa-facebook fa-lg simple_social" style="font-size: 17px;" ></i></a></span>

<span class='q_social_icon_holder normal_social' ><a href='http://www.slideshare.net/ValueNotes' target='_blank'><i class="qode_icon_font_awesome fa fa-slideshare fa-lg simple_social" style="font-size: 17px;" ></i></a></span></div>
		</div>									</div>
								</div>
							</div>
															</div>
				</div>
							</div>
							<svg class="angled-section svg-footer-bottom" preserveAspectRatio="none" viewBox="0 0 86 86" width="100%" height="86">
											<polygon points="0,86 86,0 86,86" />
									</svg>
					</div>
							<div class="footer_bottom_holder">
                								<div class="container">
					<div class="container_inner">
									<div class="footer_bottom">
				<h5 class="footer_text_title">Copyright</h5>			<div class="textwidget">© Copyright 2017 ValueNotes Strategic Intelligence Pvt. Ltd. | All Rights Reserved</div>
					</div>
									</div>
			</div>
						</div>
				</div>
	</footer>
		
</div>
</div>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1466322193", "0");</script><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.valuenotes.biz/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.valuenotes.biz/much-information-enough-strategy/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.valuenotes.biz/much-information-enough-strategy/&text=Information%20overload%20-%20How%20much%20information%20is%20enough%20for%20strategy%3F','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.valuenotes.biz/much-information-enough-strategy/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.valuenotes.biz/much-information-enough-strategy/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.valuenotes.biz/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f308205612088c82e2aacbee1a08882f';
hf4V='c417aaa9cedb977680cad170875959a4';
cm4S="form[action='http://www.valuenotes.biz/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"http:\/\/www.valuenotes.biz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/qode-like.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/plugins.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/jquery.carouFredSel-6.2.1.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/lemmon-slider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/jquery.fullPage.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/jquery.touchSwipe.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/TweenLite.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/ScrollToPlugin.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/smoothPageScroll.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/default_dynamic.js?ver=1460705085'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/default.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/themes/bridge/js/custom_js.js?ver=1460705085'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.valuenotes.biz/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- BEGIN JIVOSITE CODE {literal} -->
<script type='text/javascript'>
(function(){ var widget_id = '5CLRLVv3yQ';
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//code.jivosite.com/script/widget/'+widget_id; var ss = document.getElementsByTagName('script')[0]; ss.parentNode.insertBefore(s, ss);})();</script>
<!-- {/literal} END JIVOSITE CODE -->

</body>
</html>	